Host node sydcompute23 outage
Incident Report for Mammoth Cloud
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 14:22 AEST
Monitoring
Service has been restored for all affected VPS. We have begun live-migrating all VPS off this host node and will continue with the process throughout the night. No further interruptions are expected at this time.
Posted Jul 20, 2021 - 00:12 AEST
Identified
The high-speed network interface card ("NIC") on this host node had stopped responding. To attempt to restore service, we shut down all customer VPS and then performed a full power-cycle.

After the power-cycle was completed the NIC was no longer visible to the host node operating system. Unusually, it appears the NIC in this host node has died. To regain access to the server, we have connected the onboard LAN which is slower but will suffice temporarily.
Posted Jul 20, 2021 - 00:10 AEST
Investigating
We are currently investigating this issue.
Posted Jul 19, 2021 - 22:07 AEST