Host node sydcompute20 outage
Incident Report for Mammoth Cloud
Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 09:23 AEDT
Monitoring
All affected VPS have been restarted
Posted Dec 20, 2019 - 02:01 AEDT
Identified
This host node has encountered a kernel fault that requires a reboot to rectify. We have now done so and are in the process of restarting the affected VPS.
Posted Dec 20, 2019 - 01:53 AEDT
Investigating
We are currently investigating this issue.
Posted Dec 20, 2019 - 01:40 AEDT
This incident affected: Cloud Servers.