Brisbane network outage
Incident Report for Mammoth Cloud
Resolved
Primary router has encountered a fault. We have performed a failover to secondary router which has restored service.
Posted May 01, 2020 - 21:59 AEST
Investigating
We are currently investigating this issue.
Posted May 01, 2020 - 21:59 AEST