IX connectivity outage in Sydney

Incident Report for Mammoth Cloud

Resolved

This incident has been resolved.
Posted Jul 20, 2020 - 10:33 AEST

Monitoring

Several customers have reported a routing fault between BinaryLane and their ISP via "NSWIX", an internet exchange point in Sydney.

We have disabled our connection to that exchange until the fault has been rectified.
Posted Jul 20, 2020 - 07:10 AEST
This incident affected: Network.