Xen VPS network outage
Incident Report for Mammoth Cloud
Resolved
This network outage was caused by a fault with TPG's router. TPG has resolved the fault.
Posted 12 months ago. Oct 27, 2017 - 21:46 AEDT
Investigating
The datacentre that contains our Xen infrastructure is currently inaccessible. We are investigating the fault.
Posted 12 months ago. Oct 27, 2017 - 20:56 AEDT