mPanel unable to control Sydney VPS
Incident Report for Mammoth Cloud
Resolved
This incident has been resolved.
Posted over 1 year ago. May 07, 2016 - 11:27 AEST
Monitoring
Normal mPanel control of Sydney VPS has been restored.
Posted over 1 year ago. May 07, 2016 - 10:48 AEST
Investigating
An internal issue is preventing mPanel from controlling VPS located in Sydney. The VPS themselves are online, however mPanel is currently unable to obtain their status or otherwise control cloud servers in Sydney . We are investigating the cause.
Posted over 1 year ago. May 07, 2016 - 10:39 AEST