Host node vps17 outage
Incident Report for Mammoth Cloud
Resolved
This host experienced a kernel fault requiring a reboot to correct. We have done so and restarted all affected VPS on this host.
Posted about 1 year ago. Oct 30, 2016 - 07:07 AEDT
Investigating
All VPS located on host node vps17 are currently inaccessible, we are investigating the cause.
Posted about 1 year ago. Oct 30, 2016 - 06:58 AEDT