Issue with Xen host vps25
Incident Report for Mammoth Cloud
Resolved
All affected VPS have now been restarted.
Posted 4 months ago. Jun 16, 2017 - 05:40 AEST
Identified
This host has experienced a kernel fault preventing disk access, requiring a system reboot to correct.

We have restarted the host and are currently booting the affected VPS.
Posted 4 months ago. Jun 16, 2017 - 05:30 AEST
Investigating
We are currently investigating a fault with this host.
Posted 4 months ago. Jun 16, 2017 - 05:26 AEST