Host vps09 outage
Incident Report for Mammoth Cloud
Resolved
All servers are back online as of 18:20. A few individual VPS are still not accessible on the network due to forced fsck from not being rebooted in last 180 days which will complete shortly.
Posted over 2 years ago. Sep 15, 2015 - 18:38 AEST
Update
Host has been restarted, we are now bringing the affected VPS back online.
Posted over 2 years ago. Sep 15, 2015 - 18:11 AEST
Identified
The SCSI controller is repeatedly logging errors, making storage inaccessible. We are currently restarting the host.
Posted over 2 years ago. Sep 15, 2015 - 18:04 AEST
Investigating
All VPS located on vps09 are currently offine. We are investigating the cause.
Posted over 2 years ago. Sep 15, 2015 - 17:58 AEST