Host nodes vps06/08/11/15/16/24 have high packet loss
Incident Report for Mammoth Cloud
Resolved
We have identified the root cause of this outage and will provide a post-mortem later this week.
Posted over 1 year ago. Aug 23, 2016 - 15:52 AEST
Monitoring
All affected servers have now been restarted, please contact support if your server is still inaccessible.
Posted over 1 year ago. Aug 23, 2016 - 14:45 AEST
Update
Servers located on nodes vps06, vps08, vps16, and vps24 are currently being booted.
Posted over 1 year ago. Aug 23, 2016 - 14:34 AEST
Update
As the issue is affecting other servers we are currently restarting all affected hosts. Restart of vps11 and vps15 was completed earlier and appears stable.
Posted over 1 year ago. Aug 23, 2016 - 14:28 AEST
Update
vps15 has been restarted and appears to be functioning correctly. We will now restart vps11
Posted over 1 year ago. Aug 23, 2016 - 14:15 AEST
Update
We are currently shutting down services hosted on node vps15 pending a system restart.
Posted over 1 year ago. Aug 23, 2016 - 13:50 AEST
Investigating
Our monitoring system is showing high packet loss to the three Xen host nodes "vps08", "vps11", and "vps15".

We are currently investigating the issue.
Posted over 1 year ago. Aug 23, 2016 - 13:18 AEST