vps25 network outage
Incident Report for Mammoth Cloud
Resolved
All VPS on host vps25 have now been booted.
Posted about 2 years ago. Nov 17, 2015 - 08:01 AEDT
Update
Host has been restarted, we are now starting all VPS on the host.
Posted about 2 years ago. Nov 17, 2015 - 07:49 AEDT
Update
All VPS on this host have been shutdown, reboot is now in progress.
Posted about 2 years ago. Nov 17, 2015 - 07:40 AEDT
Identified
Host node vps25 has experienced a kernel fault impairing network access requiring a reboot to correct. We are currently shutting down all VPS on this server.
Posted about 2 years ago. Nov 17, 2015 - 07:33 AEDT