sydcompute3 host outage
Incident Report for Mammoth Cloud
Resolved
All affected VPS have now been restarted.
Posted about 2 years ago. Nov 24, 2015 - 03:26 AEDT
Update
Affected VPS are currently being booted.
Posted about 2 years ago. Nov 24, 2015 - 03:21 AEDT
Identified
Host node sydcompute3 has experienced a kernel panic requiring host restart
Posted about 2 years ago. Nov 24, 2015 - 03:18 AEDT