Network outage affecting Xen VPS
Incident Report for Mammoth Cloud
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 30, 2017 - 14:48 AEDT
Monitoring
The attack has partially subsided, we are currently seeing normal network performance and will continue to work on full mitigation.
Posted 9 months ago. Jan 30, 2017 - 12:36 AEDT
Identified
The service is currently experiencing a distributed denial-of-service attack, we are working with upstream to mitigate.
Posted 9 months ago. Jan 30, 2017 - 12:14 AEDT
Investigating
We are currently investigating this issue.
Posted 9 months ago. Jan 30, 2017 - 12:07 AEDT