Partial Network Outage in Sydney
Incident Report for Mammoth Cloud
Resolved
The upstream provider confirmed 103.4.234.0/24 routing is working as intended, however, further details were not provided.
Posted over 1 year ago. May 20, 2016 - 16:48 AEST
Monitoring
Routing for 103.4.234.0/24 is working correctly.

We are still waiting for correspondence from the upstream provider and their response regarding the routing issue.
Posted over 1 year ago. May 20, 2016 - 15:47 AEST
Investigating
Routing for 103.4.234.0/24 is down. Upstream provider has been notified.
Posted over 1 year ago. May 20, 2016 - 15:17 AEST