Host vps23 unscheduled maintenance
Incident Report for Mammoth Cloud
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 07, 2016 - 09:25 AEST
Update
Host has been rebooted, we are bringing customer VPS back online.
Posted over 1 year ago. Apr 07, 2016 - 09:04 AEST
Update
All VPS have been stopped, host is currently rebooting.
Posted over 1 year ago. Apr 07, 2016 - 08:58 AEST
Identified
Host node vps23 has experienced a kernel fault causing periodic packet loss. The fault requires a full restart of the host node to resolve.

We are currently shutting down all VPS located on this host.
Posted over 1 year ago. Apr 07, 2016 - 08:51 AEST