Sydney network outage
Incident Report for Mammoth Cloud
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 18, 2016 - 09:10 AEST
Monitoring
We experienced 100% packet loss for VPS located in Sydney between approximately 12:15AM and 12:35AM AEST. The issue has been resolved, we are currently working to determine the root cause.
Posted over 1 year ago. Apr 17, 2016 - 00:43 AEST