High packet loss to Brisbane VPS
Incident Report for Mammoth Cloud
Resolved
This outage was result of denial-of-service attack. We have blackholed the destination IP which restored normal service.
Posted over 1 year ago. May 23, 2016 - 10:11 AEST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. May 23, 2016 - 09:59 AEST