vps20 emergency maintenance
Incident Report for Mammoth Cloud
Resolved
We have now booted all affected VPS. If your service has not been restored please contact support on 1300 553 549 or support@mammoth.com.au
Posted over 1 year ago. Jun 07, 2016 - 13:12 AEST
Update
We have completed OS configuration and are now booting the VPS on this host.
Posted over 1 year ago. Jun 07, 2016 - 12:59 AEST
Update
We are currently completing configuration after rebuilding the operating system.
Posted over 1 year ago. Jun 07, 2016 - 12:23 AEST
Update
We have been unable to recover the root filesystem and will being rebuilding the operating system.
Posted over 1 year ago. Jun 07, 2016 - 11:21 AEST
Update
The host's root filesystem is still inaccessible following a reboot, while the VPS disks are unaffected. We are currently determining whether we can fix the root filesystem or to rebuild the host's operating system.
Posted over 1 year ago. Jun 07, 2016 - 10:43 AEST
Identified
Host node vps20 is showing a fault on the host operating system. While majority of VPS on this host are unaffected, the fault is preventing mPanel from managing the servers (restart, backup, change plan, reinstall, etc) located on the host.

A reboot is required to correct the fault. We are currently shutting down all VPS on this host.
Posted over 1 year ago. Jun 07, 2016 - 09:49 AEST